Custom Field Description Not Showing

This works for one custom field, but not the other.

When editing a custom field, in the Description text box, I'll enter text "abc". When I back out to the list of custom fields, "abc" shows below that custom field; however, it does not show when I click Create Issue.

This works just fine with my other custom field, so I cannot find the solution to this.  Please help.

1 answer

1 accepted

This widget could not be displayed.
Susan Hauth Community Champion Oct 13, 2017

Hi Chris,

You should check the field configuration for the Jira project where you are entering the text.  If you put a text in the custom field description that won't necessarily update the field configurations specific to the project.  Because you are able to have different descriptions under custom fields by Project by using different field configurations.

Hope that helps

Susan

That was a good suggestion. Thanks!

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

50 views 0 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you