Crowd LDAP Users/Group not visible in JIRA

Hi all,

We have a test JIRA (10 User Licence) which is linked with a test Crowd.

In JIRA itself there is one User. In Crowd itself there are 6 Users which are fine and visible in JIRA.

When I add an LDAP group in Crowd for the JIRA application, group which has only 3 Users, I don't see them in JIRA. The synchronisation doesn't throw any error, is completed successfully.

The number of Users added up makes 10, so it's not a Licence problem. And Crowd's LDAP connection works fine, since all groups and users are available in Crowd.

Any ideas?

Many thanks!

1 answer

Have you double-checked if you created the group/3 users from within the correct Crowd directory that is linked to the JIRA application?

The group with 3 users is form the LDAP Directory that is linked to test Crowd, and the test Crowd <-> LDAP connection is configured exactly like on the productive environment where we don't encounter any issues (bigger licence, yes, and more groups are in).

I assume there's no issue with having the same LDAP Directory linked to 2 different Crowds...

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,702 views 17 21
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you