It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Creating Issue fails - error reads "O/S: O/S is required." Does anyone know how to solve this?

In the process of creating a new issue I enter the required fields and click the create button.

The create issues fails and a red box appears at the top of the Create Issue page 

The caption in the red outlined box reads "O/S: O/S is required."

 

2 answers

Do you have a field named OS?

If so, it's a required field - there's a number of ways to resolve this

No.  That is what is so confusing about this.

I can't understand what Jira is looking for?

Hi Don,

Just to make sure, did you go to "Administration/Issues/Custom Fields" and look for it?

0 votes

For reasons unknown, this happens when we were selecting the Issue Type "bug". Using "Defect" did not prompt for "O/S is required". 

 

No where is OS selectable in the Configure Fields drop down, no matter what issue type is selected. 

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Jira

Demo Den Ep. 7: New Jira Cloud Reports

Learn how to use two new reports for next-gen projects in Jira Cloud:  Cumulative flow diagram and Sprint burndown chart. Ivan Teong, Product Manager, Jira Software, demos the Cumulative ...

308 views 1 3
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you