Create Multiple Subtasks is Silent Fails to Load When Using The "Find Actions" Dialog

In our instance of JIRA 6.4.1 with Quick Subtasks for JIRA v 3.3.0 if we use the "Find Actions" short cut "." to select "Create Multiple Sub-tasks" we get a silent failure.

Luckily if we use "more > create multiple sub-tasks" things work just fine.

Screen shot of error log via the browser attached for clues...

Screen Shot 2015-04-21 at 9.31.12 AM.png

upload_thumb.png

2 answers

Hi @Andy Cleff thanks for reporting this issue! It does already exist in the project's issue tracker though, so please feel free to follow or comment the following issue here:

https://bitbucket.org/hascode/jira-quick-subtasks/issue/160/actions-menu-entry-does-not-work

Best regards

Micha Kops

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

200 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you