Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Create Jira Issue from Confluence Error

All of a sudden, I'm getting an error when trying to create Jira issues from Confluence. This is only happening for four projects that all share the same schemes, workflows, etc.

The error (see screen shots) only happens with certain issue types (Epic & Document issues types, which use different workflows, still work). I've changed workflows, screens, screen schemes, issue type screen schemes, permissions but still get the same results when trying to create issues from Confluence.

The error occurs using the highlight method as well as the Insert Jira Issue/Filter. When I select the project (one of the four) and issue type, the Description field disappears. If I select a different project and/or a different issue type (Epic or Document), the Description field is displayed again and the issue is created in Jira.

It has to be something to do with the shared schemes, but I can't seem to find what it would be.

create_issue_error2.pngcreate_issue_error.png

 

1 answer

0 votes
Brant Schroeder Community Leader Nov 16, 2020

Please reference the screens with associated with those issue types and make sure that summary and description are in the create screen.

Hi, Brant.

That was something that I double-checked as well. Both Summary and Description are on the Create screen. I created a new screen and Issue Type Screen Scheme and associated that with one of the projects, but still the same result.

Brant Schroeder Community Leader Nov 18, 2020

What happens if you change the project to use a scheme working on another project?  Also do you have permissions to create issues in those 4 projects? (permission scheme)

Still have the same issue after changing the Issue Type Screen Scheme (have tried a couple of different ones). Yes, that was also something I check -- made sure that I and the other person experiencing this had permission to create issues.

Brant Schroeder Community Leader Nov 18, 2020

Can you take one of the projects that is not working and begin updating all the items that could be different one by one and see what makes a difference. (Roles, Permission Scheme, Workflow, etc.) It has to be something with the way the project is configured. 

That's what I originally did. I'll go through them again though. I must have missed something and was hoping that it was a simple fix I hadn't thought of. I'll post here if I get to the bottom of it.

Thank you for your time.

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you