It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Could you please increase performance?

Hi,

I have noticed some performance issues, using various WIFI connections and 4G. With and without VPN.

Most of the time Issues take too long to load, 4-5 seconds, And attachments most of the time are not displayed correctly. And it is necessary to click on each individually.

Sometimes they do display the correct thumbnail. But the performance and functionality is not consistent.

Could you please address these issues?

Also, I would like to know in what Geographic region are servers located? I can try connecting via a VPN location in the corresponding country.

Thank you. Best.

1 answer

0 votes
Jack Community Leader Dec 02, 2019

Hi @Arturo , welcome to the Community. Most of us are users in the Community so we really can't help you with an performance concerns. You might wish to report this to Atlassian Support.

with that said, it appears you are referring to the mobile app? My experience has been good except in time of poor connectivity. I suspect the issue is less about the app and more about the connection but that is just my hypothesis.

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you