Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,300,002
Community Members
 
Community Events
165
Community Groups

Connector to Azure AD do not fecth data from new group

We have a connector against Azure AD that syncs users to Jira.
Now we have created a new group in Azure and Jira, users who order access to the new group will get that access via sync from Azure AD.
We have other groups in the connector where the sync works as expected between Azure AD and Jira.
But we do not get the connector to retrieve data from the new Azure group.

Config added in connector in Jira:
Azure Ad specific settings: Required Azure AD Groups
Provisioning settings: Only Assign These Azure AD Groups

Config added in Azure Ad:
Application "Jira" is granted to consume new group

There is no error in sync-log.
It seems like sync just do not fetch data from the new group in Azure.
Have someone any idea what to check and where to look?

1 answer

1 accepted

The issue is fixed.
The Azure AD connector in Jira cannot handle parentheses.
So as following example of a group when configurate in connector for Azure Ad settings and provisioning settings:
SYS_(JIRA)_(Servicedesk Users) - do not work

SYS_\(JIRA\)_\(Servicedesk Users\) - does work

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
SERVER
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you