Connection lost to Market Place after Plugin manager upgrade

Hi everyone,

we have a problem with our JIRA Upgrade.

When we try to update the Atlassian Universal Plugin Manager Plugin(Version 2.18.1) to Atlassian Universal Plugin Manager Plugin(Version 2.18.4), we loose the connection to the marketplace.

Is this a known issue ?

What do we have to do to fix this ?

Best Regards,

Sven & Peter

3 answers

This widget could not be displayed.

Are you running your JIRA Instance behind a proxy? Did you restart JIRA after?

Yes, we have made a Server restart.

This widget could not be displayed.

Hello Gabrielle,

Turned out it was a local server issue, we managed to get it fixed with the help of local IT after a more thorough investigation.

Thank you anyway for the help, have a great day !

Peter&Sven 

This widget could not be displayed.

Forgot to mention, this ticket can be closed.

Cheers !

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

290 views 1 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you