Confluence on demand: Can not create new spaces

Hi

I can not create new spaces in confluence anymore. When I click on "create new" the dialog box opens, but just nothin more happends. I checked permissions - they are ok, i am admin. I also tried different browsers. It worked before.

Any ideas?

Thanks and regards

Boris

1 answer

1 accepted

This widget could not be displayed.

Hey Boris,

Since you're running an Ondemand instance, the best direction to follow would be to raise a ticket through support.atlassian.comso the Ondemand engineers can take a look and check what needs to be configures to fix the issue inside your instance. :)

Cheers,

Giu

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

286 views 5 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you