Confluence Avatar Server (CAS) - Some avatars don't get displayed

Hi all,

we successfully installed the confluence avatar server (CAS) plugin 1.2.0 on confluence 5.1.5. Problem is that it works for some users, and for others it don't (shows default avatar). For the non-working users I tried to replace the avatar image several times (png,jpg etc), checked email hash (using the CAS debug macro)...without any luck.

Anyone got an idea what could be the reason that some users work and others don't ?

Thanks.


1 answer

Try going to Confluence Admin - > Scheduled Jobs and running the Populate CAS Map job

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

2,795 views 11 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot