Configuration manager with post functions

We have a post function for a transition which sets the value of a custom field to a groovy expression.

Every thing is fine in the dev machine. The problem occurs when we try to use Configuration Manager to migrate the project to the production JIRA.

When I look at the same post function in Production environment I can see this

 

post functionissue.png

Any sort of help is appreciated.

 

1 answer

Hi,

It seems that we've missed this question somehow...

What post function is that? Is it from ScriptRunner?

If you have urgent issues please use our support email so we can react quickly - support@botronsoft.com

Thanks,

George

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

775 views 3 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you