Communication Error with Agile User Story Map add-on

Good morning,

We had a Jira 6.1.7 + Jira Agile and other add-ons working on a server. Now, we are evaluating the migration of some of the projects from that server, to an independent server. We will use evaluation licenses for this purpose.
The migration succeed and also the upgrade to Jira Software 7.0.0. However, now we want to evaluate the addon Agile User Story Map and we face the following error when attempting to create a new Map and trying to access to it:

"Comunication Error" 
{"errorMessages":["The value 'Epic' does not exist for the field 'type'.","The value 'Story' does not exist for the field 'type'."],"errors":{}}

We have tried to perform a re-indexing of the database but the problem is still present.

Can you please help us to fix the issue?

Check attached pictures to see the status of the configuration.

 

 

jira2.pngjira3.pngjira1.png

1 answer

apparently you do not use the "default" issue type Epic. Then please use a JQL instead of a project in your map configuratoin like this:

project = "your project key" and type in ("Your Epic Type", "your Story Type")

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

Looking for anyone who made the switch to Data Center

The Jira Marketing team is putting together an ebook on migrating to Data Center. We're looking for pro tips on how you staffed your project team and organized your Proof of Concept. Share yo...

34 views 0 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you