It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Comments cutting off

I have a user (only one at this point) that is reporting and shown evidence that when she has typed a comment and then saves it keeps the first 50-60 characters and the balance is cut off and not saved.

She has tried all browsers and keeps getting the same result.

Wondering if anyone has see this before or may have any idea on why this is happening.

Thanks,

1 answer

0 votes
Andy Heinzer Atlassian Team Aug 09, 2019

Hi Eric,

This does sound like a very strange problem to see.   I have not yet encountered this specific issue, but there are a few things I would be interested to learn to try to help us narrow the focus here.

I'd be interested to see if this user can try to generate a HAR file during this process of trying to submit a large comment.  I am wondering if part of the network request is getting truncated during this POST action.  In my mind this is one way where a partial comment could be saved, but the entire message might get cut short.

A few questions for you about this problem:

  1. Does this happen for all projects on this Jira site for this user?
  2. What version of Jira are you using here?
  3. Is Jira serving up its content to a reverse proxy?
  4. Does this problem only happen in the comment field?  Can the user replicate this same problem say when creating a new issue with a large description too?

Interested to learn more here.

Andy

Hi Andy, Thanks for adding your comments to this. Unfortunately getting this one user to work with me to create a HAR file is much harder than it sounds. Given it is only one user getting this issue I do question what they are doing more than what the system is doing. Just thought I would put the question out there to see if anyone else has this issue.

To answer some of your other questions.

  1. The user only has access to one project so had to answer this one.
  2. On version 8.2.1
  3. Not sure. Would need to ask IT.
  4. I think they have only had it happen in the comment field. That said they would comment on a lot more than they would create.

Again thanks for your help on this, however, my guess this is an case of 'replace user'.

Andy Heinzer Atlassian Team Aug 26, 2019

I try to shy away from "replace user" as an answer.  Instead I'd be more interested to try to replicate the problem first.  Only one user seeing this problem can make that much harder to do. 

But my thinking is that if we can see what browser that user has, and if that browser is throwing any kind of errors in the console, it might help us to better understand what is different in their environment that might be causing this.

Hi Andy,  Thanks for the suggestions.  I would do all that you have suggested too, however, given that it is one user who is remote and hard to find time to do tests like this I do not see getting to the bottom of this quickly. I can only think that this is somehow environmental as no one else in our organisation and what looks to also be in the Atlassian world is having this issue I think we park this. This user will soon not be using the product so I see little benefit in trying to get the bottom of it. Again I thank you for your help and ideas. 

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Jira

Demo Den Ep. 7: New Jira Cloud Reports

Learn how to use two new reports for next-gen projects in Jira Cloud:  Cumulative flow diagram and Sprint burndown chart. Ivan Teong, Product Manager, Jira Software, demos the Cumulative ...

247 views 1 2
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you