Command line interface working for http://localhost:8080 but not for remote server

Im have two jira instanace one is locally and other one is remote. Commad line interface is working fine for localhost:8080 but not for remote server. Always it gives

Remote error: '10000' not found as a issue type scheme

But there exits scheme for id 10000. Why is the reason for this error.? any suggestion

Thanks

1 answer

1 accepted

1 vote
Accepted answer
Thomas Schlegel Community Champion Jun 04, 2012

AsBob was telling you here: https://answers.atlassian.com/questions/59616/how-to-install-and-run-jira-command-line-interface

open a case at: https://bobswift.atlassian.net/browse/JCLI

It doesn't get better if you ask the same question again and again

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,444 views 15 19
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you