Cloud User Management not loading

When I try to go to User Management, I'm just getting a page loaded that displays a bunch of html/js, and a little popup in the lower left says to try again later.  Any one else seeing this?

1 answer

This widget could not be displayed.

Hi Douglas,

I am not currently seeing this on my instance.

Has this worked for you previously? Are you perhaps in a location with a firewall that might be blocking external requests to AWS? You can try checking your Developer Tools in your browser, clicking the Network tab, and seeing in red any parts of our site that might be blocked by your network.

Verify that none of the IP addresses and domains that we use in Cloud are being blocked by your network.

I hope this helps!

Regards,

Shannon

It seems to have resolved itself.  I'm able to access User Management now.

Hi Douglas,

Thank you for letting us know! Take care!

Kind regards,

Shannon

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

281 views 5 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you