Clone plus Plugin performance issue

Hi All,

I have installed clone plus Plugin. We have noticed that there is a performance issue when use this plugin. Please note that we are using JFS (JIRA field security plugin) Plugin which can slowdown JIRA. But when using clone plus JIRA respond time goes about 15 to 20 second.

Have you noticed such slowness of clone plus plugin?

Hesh

1 answer

1 vote
Joe Wai Tye Atlassian Team Feb 28, 2013

Hi Hesh,

I would recommend that you raise an issue in the Issue Tracker for the plugin instead, which you can find here : https://bobswift.atlassian.net/browse/JCPP

Cheers,

Joe

Joe's response is the way to go. When you create the issue, mention what customization and customized actions you have added. The determination of whether the customized options apply to a specific issue can add some additional processing on display issue.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

Meet the AUG leaders of Northern Virginia

@Rachel Wright (Jira Genie), @Billy Poggi (AUG NOVA, DC), and @Dana Jansen (Confluence Queen) are just some of the folks that lead one of the world's most active Atlassian User Group (AUG)....

125 views 4 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you