Clear Labels field on initial transition (clone issue)

Hi

I would like to clear the Labels field during the initial transition (because we clone issues)

I added a post-function for "clear field" for labels but the value is still when we clone issues.

Any ideas on this one ?

many thanks

1 answer

i have the same issue...its an issue with 3rd party plugin. you can refer below jira i have raised. They have no plan of fixinf this as of now

https://jsutil.atlassian.net/browse/JSUTIL-239

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Jira

Mission-critical battery manufacturer fulfills FAA software requirements with Commit Policy Plugin

EaglePicher Technologies is a leading manufacturer of battery systems for diverse industries like defense, aviation, space or medical. As they operate in highly regulated industries, keeping a clear ...

150 views 0 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you