Changed reporter but no emails being sent

I setup JIRA Service Desk last week and added some issues. Now I have added customers to service desk and changed the reporter on some tickets to the new customers. But none of the customers are getting email updates when I comment.

Am I missing a config step?

2 answers

Thanks for the reply Niclas. I have checked notifications and it is set to:

  • No, only send JIRA Service Desk notifications to customers (recommended)

Should I change this to?

  • Yes, send customers both JIRA Service Desk and JIRA notifications

Seems like the recommended settings should work. Or, am I missing something.

I also checked on setup. Notifications for public comment added are enabled. The TO field shows Customers Involved. I added Reporter (Customer) and tested but still didn't work.

 

 

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Wednesday in Jira

Join our webinar: How 1B+ feature flag events helped us build the new Jira

Every time you release software, there's a bit of risk – that there's a bug, that something breaks, or that the feature doesn't resonate with customers. Feature flagging helps make high stakes s...

133 views 0 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you