Change Stash Application URL from localhost to our company URL

How to I change the Stash Application URL from localhost to our company URL?

Currently when I go into an issue in JIRA and click on the source tab I see this message:

Server Stash requires authentication. Login & Approve to view source.

The word Stash is highlighted with this link: http://localhost:7990/

The words Login & Approve are highlighted with this link: http://jira.inforcetechnologies.com/plugins/servlet/applinks/oauth/login-dance/authorize?applicationLinkID=90014d93-ba54-3903-8f59-ba682af9137f&redirectUrl=http%3A%2F%2Fjira.inforcetechnologies.com%2Fbrowse%2FMSA-1351%3Fpage%3Dcom.atlassian.jirafisheyeplugin%253Afisheye-issuepanel%23issue-tabs

I want localhost to be jira.inforcetechnologies.com

Within Stash admin I've changed the Server Settings Base URL to http://jira.inforcetechnologies.com which didn't seem to help. I think I need to change the Application URL and not the Base URL.

2 answers

1 accepted

Accepted Answer
0 votes

I was able to set my company url by going into JIRA > Add-ons > Application Links > Stash > Configure > Change the Display URL and click Update. I kept trying to find this change in Stash Admin but it was actually in JIRA admin.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 25, 2018 in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

456 views 7 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you