It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Cant log in, Operation is taking longer than usual

Cant log in to jira. I was given a link to an agile card, clicking the link eventuallly rerouted me to a dashboard page on which I was not logged in. Clicked login and it will either just refresh the dashboard page or immediately give me a message that my operation is taking longer than usual. Lgging out of bitbucket (which is working fine) does at least let me get to an actual login page on jira, but once I enter my credentials, I end up in the exact same situation, on a blank dashboard with a non functioning login button.

1 answer

1 accepted

0 votes
Answer accepted

Hi Sterling, 

First of all, welcome to the Atlassian Community. 

Regarding your issue, did you try to connect to Jira:

  • with a different web browser?
    If it is related to a specific web browser, then you can ensure that you it is supported by Atlassian products (with the latest version installed), as sugested by this documentation: supported platforms

  • from an external network (not the one of your company)?

    If it is network related, maybe you should consider whitelisting the Atlassian IP addresses and domains on your web proxies and/or firewall. 


If none of the solutions below worked for you, then my advice is to contact the Atlassian support , as it might be related to your Jira instance. 

I hope this will help! 
Boris

it appears to have been chrome (fully updated, has been a persistent issue for a few weeks, which I assumed chrome would be a supported browser) I opened an invite that was broken in chrome, in firefox and it asked for log in and then went right into the company board without issue. going back to chrome, I can now log into that same board without issue. So, something about the first time I tried to get onto that board was broken. I Have had no issues logging into atlassian as  whole, as I have been using bitbucket without issue, it was only jira, only for the first time logging into that board, and only chrome. 

Good news! 

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you