Cannot see Software category

I installed Jira Software 7.3. But I cannot see to create software project. When click create project only see bussiness category Screenshot from 2017-07-31 09-31-46.png

1 answer

Hey - can you please post a screenshot of your applications (under administration) and of your user profile (especially the groups you are in)? I guess that either only JIRA core is installed or you are somehow only a JIRA core user.

Cheers

Christoph

thank you for your reply. I post the screenshot my license.

Screenshot from 2017-07-31 16-45-14.png

Looks good so far - and which groups are you in?

Cheers 

Christoph 

My admin user is in groups. I don't know why this happen.

previous, I installed many times, never error like this

jira-administrators

jira-core-users

jira-servicedesk-users

jira-software-users

 

Very strange indeed - the last thing I can think of is that the corresponding project template module is somehow deactivated... Have you tried another user? Have you already created a project? Have you tried creating a board with a sample software project? 

Cheers 

Christoph 

Thank you for your help.

I have been found the error. I had a wrong config in mysql database. I added config sql_mode = NO_AUTO_VALUE_ON_ZERO,

so the software project template module not installed.

You're welcome and great you found the solution! Thanks for sharing! 

Cheers 

Christoph 

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Jan 08, 2019 in Jira

How to Jira for designers

I’m a designer on the Jira team. For a long time, I’ve fielded questions from other designers about how they should be using Jira Software with their design team. I’ve also heard feedback from other ...

1,179 views 5 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you