Cannot see JIRA application setup wizard after first installation, login page is shown instead.

I have recently install the application and host in my own server.

However, by following the instruction in this page: https://confluence.atlassian.com/adminjiraserver071/installing-jira-applications-on-windows-802592170.html

I stuck in step 3 as I cannot see any page with this option after installation completed.

A login page is shown instead. What is the login after first installation?

I do not prompt any account setup during installation and have no idea what the account will be.

 

2 answers

1 accepted

This widget could not be displayed.

If you're getting a login page, then you've already gone through the setup. The "login after first installation" is what you set up when you first installed it, there are no default accounts, you must have added one.  Did you point this thing at a database that already has a JIRA installation in it?

This widget could not be displayed.

I have successfully get to the target page by install all stuffs again in another new VM.

Thanks

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

109 views 1 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you