Cannot "show" previously "hidden" custom field?

I have a custom field called "Start date".

This has a global context (All issue types, global context):

image.png

It is "assigned" to the "Default Issue screen" for one specific project:

image.png

If I use the "Where is my field" Helper. I get this result:

image.png

 

I click the links and on that page. The field WAS hidden. But even after I click "Show" the field is not visible. And the "Where is my field" helper still tell me that my field is hidden.

image.png

Now I have ran out of places to look for a configuration error.

Could anyone please point me in the right direction?

1 answer

This widget could not be displayed.

Are you sure you are looking at the FC named 'Default Field Configuration' and not another one?

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted 12 hours ago in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

39 views 1 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you