Cannot find web resource module for: com.atlassian.auiplugin:aui-experimental-tooltips

Hi, I am getting this above error in logs.

Kindly Suggest me how to resolve this issue.

 

Regards

2 answers

0 vote

There are several ways this can get into the logs, and you've only given us the error without any tracing information.

But, I've mostly seen this error from old versions of Agile - what version of Agile and JIRA are you using?

In JIRA i can see mails getting piled up in mail queue.

1)Mail server configuration is fine,2)User details are valid but still they get queued .

 

Error thrown in logs was something like this

 

vzhvzs 10.xx.xx.xxx /browse/TestAgent-658 [atlassian.plugin.webresource.DefaultResourceDependencyResolver] Cannot find web resource module for: com.atlassian.auiplugin:aui-experimental-tooltips.

 

No idea how to resolve this.

sad 

 

 

 

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

904 views 3 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you