Cannot download jira 4.4.5 64bit linux installer

The Jira 4.4.5 64 bit linux installer link is dead.

http://wpc.29c4.edgecastcdn.net/8029C4/downloads/software/jira/downloads/atlassian-jira-4.4.5-x64.bin

Is there another location where I can retrieve this installer?

1 answer

1 accepted

why download when you're onDemand ?

:)

maybe you're planning to switch....

i tried clicking your link...download starts immediately

maybe try again a little bit later

can you wget this file from your server?

Same here - it's working for me. Check the network settings, porxies, and try wget or curl?

Hm strange. I am behind a proxy so I guess that is creating the problem. I am able to download the 32bit version which is the same link with x32 instead of x64.

Will try to download it at home tonight.

My colleague just tried to download the file from his home and he also gets a 404 not found. I've also tried my phone with 3G network and it is the same thing. Maybe it is a regional thing? I'm from the Netherlands.

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,313 views 14 20
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot