Cannot confirm project avatar

Hi,

I've got a problem with changing the project avatar: I can browse for a picture and change the part that should be used. However, when I click the Confirm button, nothing happens. Are there any known issues with Windows 8?

Thanks in advance!

6 answers

0 vote
Ruchi Tandon Atlassian Team Jun 17, 2013

Hi Cord,

There are a bunch of bugs around changing avatar like : https://jira.atlassian.com/browse/JRA-17802

However we need to know more about th eproblem here :

  1. Are you having this problem on a particular browser or al browser?
  2. Do you get any error in the log files?
  3. Does this problem occur for all users or only a particular user?
  4. What version of JIRA are you using?

We would need to know these details...

Hi, thanks for the quick reply!

1) This happens on IE and Firefox

2) Since I'm not a sys admin, I unfortunately cannot provide any logs (or can I?)

3) Just to be sure: This is about PROJECT avatars, not users. But in case you mean if multiple users have the same problem, I cannot say for sure. I think I'm the only one who tried yet.

4) I'm using version 6.0.1, but this also sometimes happened on 5.X

In addition to 3) I tried it on a different machine with Windows 7, and the same problem occurred.

At our company we have this problem as well

1) It happens in IE 10, the default internet browser in our company

2) Not seeing any errors in catalina.out when hitting the Confirm button. Maybe there are other logs you're curious about in this case.

3) all users using IE10 have this problem

4) It occurs in two jira environments, 6.0.7 and 6.1.3. I'm admin of the 6.0.7 environment, so i can provide you with all the logging you want

I would love to see a solution for this instead of forcing people to use another browser.

We had the same problem but ultimately were able to change the project avatar by using Firefox. We do not change project avatars all that often so this workaround is good enough for us.

Thanks for the answer!

Unfortunately, it works with neither browser (Firefox, Chrome, IE).

It seems that picture is somehow selected, however. When I reopen the picture selection, there are empty picture placeholders to select. So the tool recognizes that I made a selection, but the picture is not transferred.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

737 views 3 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you