Cannot add a new Project. I get a blank screen.

I installed JIRA on my Ubuntu server and was able to add 7 projects on Sunday. Last night I tried to add a new project and I get a blank screen after the project type selection (see screenshots). I've tried on multiple computers and browsers and cannot get it to work. Is there a configuration I need to check or is it a limitation of the starter license? I can only find that the limitation is based on users and not projects. 

Thank for your assistance!

 

image2017-1-24 14:51:54.png

image2017-1-24 14:53:41.png

image2017-1-24 14:53:53.png

 

1 answer

This widget could not be displayed.
Vasiliy Zverev Community Champion Jan 24, 2017

It seems that you should write to Atlassian support.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Aug 06, 2018 in Jira Service Desk

A is for Activate: Share your top Jira Service Desk onboarding tips for new users!

Hi, everyone! Molly here from the Jira Service Desk Product Marketing Team :).  In the spirit of this month's  august-challenge, we're sourcing stories of Jira Service Desk activation fro...

578 views 25 15
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you