Cann't create new issues

Hi,

We are working on JIRA 5.2.8, on developers license. When I'm creating new issue type and afterwards try to create new issue with this Issue type it fails.

Thank You,

Slava

4 answers

1 accepted

The Issue was solved.

It was a matter of new issue configuration.

Thanks all who tryed to help me.

Slava

Hi Slava,

Which version of internet explorer are you using?

It might be this problem : https://confluence.atlassian.com/display/JIRAKB/Compatibility+Mode+related+problems+on+Internet+Explorer

Do you also have this problem when using a different browser?

Best regards,

Peter

Hi,

Thank You for a quick responce.

We are using IE8, and we can't try it on any other browser. I have disabled the compatibility mode, it doesn't helps.

Any Ideas?

Best Regards,

Slava

Does it only fail with this new issue type? Or does it fail with all new issues you want to create?

It fails with all new issue types, if I try to create new issue with exsistant issue type it works fine.

Are there any custom fields or screens for your new issue types? Maybe those are the problem. Did you do a full re index after creating those new issue types?

Re index was done after creating new custom fields and screens, still we had the same problem.

Hi,

You can try with Fire fox?

Hi,

Unfortunatly we can't work with othe browsers

Best regards,

Slava

0 vote
Richie Gee Atlassian Team Aug 12, 2013

Hi there,

You will need to clear the work directory, located normally under your tomcat/JIRA installation folder.

This is the caches built and it might be corrupted.

<JIRA_INSTALLATION_DIRECTORY|CATALINA_BASE>/work

Perform a deletion on that and restart, you problem should be gone :)

Cheers.

Richie Gee Atlassian Team Aug 12, 2013

You will need to stop JIRA first, clear directory, and start JIRA again after clearing. It will rebuilt the content inside the directory.

Also take note, not to delete the folder, only delete the content inside the folder.

Hi Richie,

First of all Thank you for your replay.

I have performed your recomendation, but the problem remained :-(

Regards,

Slava

Richie Gee Atlassian Team Aug 12, 2013

Just another quick test, can you try clearing the browser cache and see if this issue is resolved?

Reason behind, the error throw is javascript related error which will not be able to tracked from JIRA end unless it is a bug that is causing this at the first place which I do not recall coming accross such problem.

Also you can try accessing your JIRA without proxy and locally using the same browser see if you are able to load the page correctly?

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

443 views 6 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you