It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Cann't create new issues

Slava Liberzon Aug 11, 2013

Hi,

We are working on JIRA 5.2.8, on developers license. When I'm creating new issue type and afterwards try to create new issue with this Issue type it fails.

Thank You,

Slava

4 answers

1 accepted

0 votes
Answer accepted
Slava Liberzon Aug 17, 2013

The Issue was solved.

It was a matter of new issue configuration.

Thanks all who tryed to help me.

Slava

0 votes
Peter Van de Voorde Aug 11, 2013

Hi Slava,

Which version of internet explorer are you using?

It might be this problem : https://confluence.atlassian.com/display/JIRAKB/Compatibility+Mode+related+problems+on+Internet+Explorer

Do you also have this problem when using a different browser?

Best regards,

Peter

Slava Liberzon Aug 11, 2013

Hi,

Thank You for a quick responce.

We are using IE8, and we can't try it on any other browser. I have disabled the compatibility mode, it doesn't helps.

Any Ideas?

Best Regards,

Slava

Peter Van de Voorde Aug 11, 2013

Does it only fail with this new issue type? Or does it fail with all new issues you want to create?

Slava Liberzon Aug 11, 2013

It fails with all new issue types, if I try to create new issue with exsistant issue type it works fine.

Peter Van de Voorde Aug 11, 2013

Are there any custom fields or screens for your new issue types? Maybe those are the problem. Did you do a full re index after creating those new issue types?

Slava Liberzon Aug 12, 2013

Re index was done after creating new custom fields and screens, still we had the same problem.

0 votes

Hi,

You can try with Fire fox?

Slava Liberzon Aug 11, 2013

Hi,

Unfortunatly we can't work with othe browsers

Best regards,

Slava

0 votes
Richie Gee Atlassian Team Aug 12, 2013

Hi there,

You will need to clear the work directory, located normally under your tomcat/JIRA installation folder.

This is the caches built and it might be corrupted.

<JIRA_INSTALLATION_DIRECTORY|CATALINA_BASE>/work

Perform a deletion on that and restart, you problem should be gone :)

Cheers.

Richie Gee Atlassian Team Aug 12, 2013

You will need to stop JIRA first, clear directory, and start JIRA again after clearing. It will rebuilt the content inside the directory.

Also take note, not to delete the folder, only delete the content inside the folder.

Slava Liberzon Aug 12, 2013

Hi Richie,

First of all Thank you for your replay.

I have performed your recomendation, but the problem remained :-(

Regards,

Slava

Richie Gee Atlassian Team Aug 12, 2013

Just another quick test, can you try clearing the browser cache and see if this issue is resolved?

Reason behind, the error throw is javascript related error which will not be able to tracked from JIRA end unless it is a bug that is causing this at the first place which I do not recall coming accross such problem.

Also you can try accessing your JIRA without proxy and locally using the same browser see if you are able to load the page correctly?

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Published in Next-gen

Introducing subtasks for breaking down work in next-gen projects

Teams break work down in order to help simplify complex tasks. This is often done iteratively, with tasks being broken down into smaller tasks and so on until the work is accurately captured in well-...

11,939 views 55 57
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you