Can't see issues in a column in the board

Hi, 

I added a new status to my workflow, and a new column in my board that should include the issues with this status, but , when I change a issue's status to that new status , I can’t see it in that column in the board- the issue disappears from the board…. Any idea why this can happen??

2 answers

1 accepted

0 vote

Did you do the column to status mapping under board configuration? If so, can you check the board's filter to make sure the filter includes issues in that status?

I would also make sure that not 'quick filters' are selected while viewing the board.

Thanks!!! Adding it to the filter did the trick 

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

172 views 1 17
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you