Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,294,736
Community Members
 
Community Events
165
Community Groups

Can't remove product access from group (Jira administration)

I have created User Group and granted rights to product: Jira Software administration.

In group settings, in section Group Product Access I added Jira Administration and set the role of "Product admin".

Now I wish to remove this product access from group and it is not possible. 
I am receiving following error:

"Something went wrong.

There was a problem removing this product from the group. Please try again in a few minutes "

I found following errors in Web developer tools:

https://admin.atlassian.com/gateway/api/adminhub/um/org/XXX/groups/revoke-product-roles - error 400

When I check response I have:

{"key":"fieldConstraintsViolated","context":{"fieldViolations":[{"field":"revokeGroupProductRoles.arg1.roleAssociations[].resource","violations":[{"key":"Currently only site scoped resources supported for these resource owners: [platform, chat, confluence, jira, jira-core, jira-software, jira-servicedesk, jira-product-discovery, opsgenie, statuspage, avocado, canvas, townsquare, compass, avp]"}]}]}}

Any ideas where could be a problem ?

1 answer

It had to be some cache issue. I tried today and it worked :) 

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you