It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Can't login into our JIRA account - is not associated with any Atlassian Cloud account...

I'm the administrator of our JIRA account and as of today, I am no longer able to login.  I suspect it has something to do with accounts that are not connected propertly, but I can't see where / how to fix this and Atlassian support is a dead end (sorry guys).

This is the error I get:

... is not associated with any Atlassian Cloud account...

Then it says that I need to login using my Atlassian Account Credentials, I tried that, I tried changin my password I tried every which way, nothing.

Anyone else have this problem?

7 answers

1 vote
Ana Retamal Atlassian Team Apr 21, 2017

Hi Ilan, apologies for the delay on getting back to you. 

We migrated a large number of instances to Atlassian Accounts today and there are cases where, if the email address is duplicated in the instance, then the users won't be able to log in. Some of our users have been affected and we're now working on fixing that.

I've found the tickets you created and contacted the team, can you confirm if you're able to log in now? If you're still experiencing any issue, please reply to the Support ticket and one of my colleagues will continue assisting you.

Thank you for your patience!



1 vote
AnnWorley Atlassian Team Apr 24, 2017

It looks like there were two accounts with your email address, Ilan, I replied on your support case. Please let the Atlassian Cloud support team know via the ticket if you are still experiencing the issue. We are happy to help. 

Hi All,

Sorry for the absence since Friday, couldn't get back on this until last night and today.  After many tries and password resets, I was able to get back into my JIRA account.  I believe that at the end of the day, per Atlassian support, I had 2 accounts in JIRA with the same email address.  I think that this essentially prevented me from being able to propertly connect.

Once Atlassian had reset the email address of one of those accounts I was finally (today) after many more tries, somehow, able to get back in.

The whole experience was unfortunately a frustrating one b/c the error messages provided no insight or explanation as to what the real issue was as well as which accounts were not working properly, etc.  I think that Atlassian could do a much better job in this particular area.

Although I'm actually logged in, the accounts are still a bit messy and I will have to get back into each individual account and either correct the email address, delete it (if possible) or request that it be properly connected, etc.  Just more work which I think is just wholly unnecessary and could have been prevented.

Thank you all for the many suggestions, I hope that this answer helps those that have the same issue.

Hi Ilan

What happens when you visit Can you login there?

If you do, maybe try logging out from there (top right of screen) and then trying to access your JIRA.

Do you have any browser extensions running that might be affecting the login process? Try disabling them and/or using a different browser to see if that helps.

When you say 'nothing' happens whet you try to login using your Atlassian Account credentials, what actually happens? Do you get an error message at all?

Could you share a screen shot of the error screen you get when you go to {your-jira-url} (with personal details obscured). It's a bit hard to visualise from your descripton alone, so an image might help others to answer.

The 2 images attached show the process that I'm being taken through.... I am able to log into but when I try to login into the JIRA Cloud Instance, that's when I get stuck (even after resetting password).jira1.PNGjira2.PNG

Are you using a username or an email address to log in?

Try using email address if you aren't already.

When I first login to, I use my email address, when I than try to login into JIRA, I've tried all 3 methods... email address, usernames (I haappen to have 2 in our JIRA profile).

I've reset passwords on all accounts as well and tried several times.

Nothing seems to work.

Maybe the issue is that "I think" I have an Atlassian Cloud account, but I really don't... even though all of our services with Atlassian are cloud based...

And nobody at Atlassian support could help?

Or (pick 'Help with my account').

They really ought to guide you through...


I have opened 2 tickets since this morning about this issue, even tried calling.  No response to my tickets, no one to talk to, and we're a paying customer, kind of annoyed at the whole experience and frustrated that there doesn't seem to be any documentation on this issue.

I've read their documentation about account management (etc), nothing talks about this kind of error.

Clutching at staws a bit here, but another thing to double check is that the username/password auto-fill on your browser isn't overriding the passwords you are typing in.

Nope, that's not the issue... I re-type the password each time.   There's something going on where the accounts are not connected propertly and for whatever reason, I can't seem to be able to connect them or get past this issue.

Will try again later... maybe the folks at Atlassian will finally look at my TICKETS!

Thanks for your help.

OK. Good luck. Let us know on here how it gets resolved, as it'll help others who run into the same issue.

I found this troubleshooting article, which is worth a look over if you haven't already:

I think you fall under number 9 in there, though.

I'm having the same issue you describe.....any luck finding a resolution??


@Christopher - Based on Ann's comments on this thread, Atlassian should be able to help you if you raise a support ticket:

Worth noting that the Admin function cannot manually reset passwords now, either..Gotta love un-documented changes. 

Yes, following migration to Atlassian Account, users get to manage more of their own account data. Docs about the migration are here:

As an admin of a particular site, you can't manually change the password of an Atlassian Account holder. That's because a user's Atlassian Account might be used to login to other Atlassian sites/products/services.

I think this might be because an admin manually changing an Atlassian Account holder's password without the holder's knowledge would break the access to other sites/products/services, and has some security implications!

So, all an admin can do for these users is issue a password reset email, which the user can act on if they want.

This is (sort of) covered in the docs about administering Atlassian Accounts, which imply that you can only do the password reset:'spassword

The docs could be a lot clearer though, and I haven't found anything which explicitly points this out. I could be missing something though.

The docs do mention how you can gain more control over your users accounts with domain verification, but as far as I can tell, this would still only allow you to issue password reset emails, rather than manually changing.

 Maybe someone from Atlassian can comment...

0 votes

We had an issue with Atlassian Account where the users with duplicate email address used will see this error message. (You can check if there's any duplicate email address via User Management > Atlassian Account).

Our Dev had fixed this issue yesterday. If anyone still seeing this issue, you can clear the browser cookie, then attempt the login. If this doesn't work, feel free to file a support ticket to us for further investigation.




Atlassian Cloud Support Team

Code password 

Suggest an answer

Log in or Sign up to answer

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you