It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Can't login after restoring backup

I installed jira on a new server without any special configuration (no DB specified). After that. I let the default setup run.

After logging in for the very first time, the first thing I did was to restore a backup from another jira instance. Backups finished successfully, but when I wasn't able to login anymore, error was: "Sorry, an error occurred trying to log you in - please try again."

Here it is said that I have to add an OU... but how can I do this if I cannot login?

1 answer

Steffan, 

Is there an internal JIRA user that has administration capabilities you know the password to? This would be a user created in the JIRA internal directory on the instance you took the restoration from. Try logging in with that user if you know the credentials. If you don't, this page discusses recovering admin rights.

Hope this helps! 

Kian

Thanks for your reply!

My fault was, I installed latest version 7.9 of JIRA on my test server, but my backup was from a 7.5 JIRA instance. After uninstalling my test instance and re-installed a 7.5 version, I was able to login after the restore.

Hey am falling under same tree, may i know how did you checked the version from Backup file ?  i took a backup from the Cloud , and no where i can see the version in cloud or backup file! i'm sure Cloud is using the latest version and i installed the latest version 8.5.1 in server

Hi, I was able to check because to old instance (where the backup is from) was still running, so I just could look it up there.

So sorry, I cannot answer how to check the version only from the backup file.

When restoring from Cloud, you need to install the latest version, which it sounds like you did. Because Atlassian normally maintains the passwords in Cloud, when you restore to server, there is no password to authenticate your account against.Try logging in with the following:

username: sysadmin

password:  sysadmin

 

After you  gotten logged in with that account, you either need to set up a new  user source, such as Crowd or AD, or set up the system so people can reset their own passwords.

Thanks,

Kian

Like # people like this

Thanks for the Response @Steffen Becker @Kian Stack _Mumo Systems_

I Tried That Method but it dint worked out for me while checking the logs in 'atlassian-jira-security' i found out the below error message

 

"019-12-12 14:45:30,672 http-nio-8080-exec-7 anonymous 885x16x1 v1yzt2 0:0:0:0:0:0:0:1 /login.jsp login : 'sysadmin' tried to login but they do not have USE permission or weren't found. Deleting remember me cookie."

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you