Can't install addon "Issue Merger"

When I try to install this addon from the marketplace in jira, I get this error message:

Could not find a handler capable of installing the add-on at https://marketplace.atlassian.com/download/plugins/com.verhas.jira.plugin.jira-issue-merger/version/5. Check that the file is a valid add-on.

Why can we not install this?

2 answers

Hi there,

I see that this plugin is only compatible to JIRA 5.0 - 5.2.11, is your JIRA version compatible to it?

Cheers

In "trouble shooting and support" it says that it is 5.2.11, so it should work :S

Sadly, a vendor saying it is compatible with a version is not a perfect guarantee that it really is.

Three things to try:

1. Download it manually, then upload it - do you get the same error?

2. Read the logs and see what they say - their error messages may tell you more about the actual root cause

3. Download a development/evaluation copy of 5.2.11 and try it there without adding any real data or other plugins. If it works there, but not in Production, then it gets interesting...

In "trouble shooting and support" it says that it is 5.2.11, so it should work :S

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 25, 2018 in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

466 views 7 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you