Can't install Servicedesk

I have a JIRA version 7.1.9 updated from version 6.2.7

I have tried to install via administration, applications, versions and licenses

I also tried to install via obr file

in the end, on the page version and license, I see Servicedesk, but I can't find it under add-ons. In the projects section as there was a project type: Servicedesk

and can't administration it

2 answers

This widget could not be displayed.

Servicedesk isn't under add-ons, it's found under applications. You need to have servicedesk agent rights to administer servicedesk projects.

I have these rights. I have created a project of type servicedesk. but still can't administration portal of servicedesk

What does "can't administrate" actually mean?  When you go to project administration, are the service desk options not there?  Give an error when you click on them?  Greyed out so you can't use them?

Also, do you want to administer the project or the servicedesk portal?

 

I can't find any control of portal. neither in project nor in any other place. And this despite the fact that the service Desk is installed
according to the instructions, I should see in project administration additional fields, but no different from what it was before you installed service Desk. The addition of another type of project, now three of them (service Desk, business, software) . That is the statement for me doesn't work at all, and I can't understand what the problem is because when installing the service Desk, did not have any errors in the logs

So, just to confirm I have understood what you've said there.

You have installed service desk.  You have got a project which, when you go to administrate it, shows you mostly the standard JIRA administration options, with no extra service desk related options.

Is that correct?

If it is, then what you have described is one of two things:

  1. Your project type is not service desk
  2. You are on version 1 of Service Desk, using the add-on instead of the application (which I doubt, because I don't think the add-on will even start up on your version of JIRA)

 

clarification. this project is of type service Desk. I have the right agent and the right to administer the project. In this project it only changes the type. all other elements of the administration as in a normal project. I 7.1.9 jira and service Desk 3.1.10

Could you maybe give us a screenshot of what you're seeing in the project administration?

Also, this link might help you with finding the portal, could be that you're looking in the wrong place

 

Agree with @Bart Meerveld here - I think I need to see the project admin screen, in full (although feel free to obcure words or names if there is sensitive data - we're looking for structure and layout rather than individual data items)

Could you show us the rest of the screen, that's not "in full"

 

no problem Снимок.PNG

Sorry for the delay.  Thanks for the update, that's ruled out what I thought it was.

Could you go into the "roles" section in there and see who is set up to be a Service Desk Agent.

There are no special roles in this project. Old roles and I'm there everywhere

So there's no service desk agent or customer roles?

If that is the case, please could you go to managing applications and show us what is installed there?

I am increasingly convinced that it's hopeless smile profile.PNGaccess.PNGversion.PNG

Ok, so you have  Service Desk project that is behaving as a Core project.  You could do that if you have Service Desk, create the project and then remove or deactivate Service Desk (and putting it back would re-enable the project as SD).

But you've got an active SD installation.  Yet even the SD roles don't appear for it, so you can't add yourself in.

This needs to go to Atlassian Support - something is broken, but I can't make out what.

thank you. this is a very strange behavior. I hope support will be able to help

This widget could not be displayed.

It looks like your user has a "license" for SD, but is not tied to the project in question. Can you show us the roles screen for the project in question? Your user need to show up under the project roles "Administrator" and "Service Desk Team" to be a part of that Service Desk.

that's the problem that there is no such role. only the usual set of roles, nothing new

helped following

Set 9.4 psql and changed the locale to C
After deleted and installed the servicedesk again

was installed 8.4 psql and locale en.utf-8

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Aug 06, 2018 in Jira Service Desk

A is for Activate: Share your top Jira Service Desk onboarding tips for new users!

Hi, everyone! Molly here from the Jira Service Desk Product Marketing Team :).  In the spirit of this month's  august-challenge, we're sourcing stories of Jira Service Desk activation fro...

573 views 25 15
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you