Can't install Gantt Cloud

When I click install and then accept access to the JIRA components that it needs I get a red error bar that says

 

"Problem accessing add-on file at Gantt Cloud."

 

Is this a general issue that needs to be fixed or is there something I need to do with my JIRA cloud account to allow it to install?

Thank you

 

2 answers

It looks to me like some sort of a temporary network issue. If problem still exists, I guess you should contact Atlassian support directly. From my side I can confirm that add-on installing process is currently working fine.

I get a "Failed to install add-on plugin.8422232253978390959.atlassian-connect.json" it created a group and a user but nothing else.  What am I doing wrong?

Hi Justin, Please contact Atlassian Support directly as it looks like an issue with your Jira Cloud instance that can be resolved only by them.

Thanks Adrian. I have contacted them. Still no response from them. I guess they aren't the fastest. I've tried re-indexing and everything but it looks like I can't install any add ons from the marketplace. I've tried to update the UPM but that is locked so it won't let me. I figured it might be an issue with that since some other posters posted similar problems with different add ons. Thanks for your help.

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

2,849 views 12 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot