Can't change Project Avatar after import...

Hello

We have install JIRA in our test environment... after testing we have export configuration and data... then we have install JIRA (Test and Prod with the same Version 7.1.4) on Prod and import the configuration and data...

After changing the defaults to our prod system... all works... but the Project Avatars will not Show in Webbrowser. Also if we change a project Avatar, and save the change, the new Avatar will not be show...

Also if we create a NEW Project, the Avatar will not be show...

We have try to make a reindex... but this also don't help... have anyone an idea how we can solve this?

Regards

Gianni

 

3 answers

This widget could not be displayed.

Hi,

are you sure that you also copied attachments and avatars? (In JIRA data folder location)

This widget could not be displayed.

Hi

 

Yes, i have copied attachments and avatars...

This widget could not be displayed.

I am having the same issue, but the projects were created using "Create with shared configuration" option from an  imported project.  Either way, the project avatars will not display.

If you found a solution yet, can you please share?  Thanks!

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

137 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you