Can't access JIRA, Error message: JIRA Access Constraints - You cannot access JIRA at present.

Hi,

I have purchased a JIRA starter pack for 10 users. I have installed it in a test machine, created few projects, issues, usres, etc. and tested it. After testing it for few months, I have installed it in our server yesterday.

As I have created all users and required projects in the JIRA in test machine, I have taken a backup from test machine and uploaded it into the JIRA in the server. After this upload is complete, I can't access JIRA anymore.

This is the error message:

JIRA Access Constraints

You cannot access JIRA at present.

The current license is too old to install this version of JIRA (5.2.4)

I have renewed the JIRA licence till April 2013 and I am not sure why am I getting this. Is it because I haven't uninstalled JIRA from the test machine ?

Please find the screen shot attached which refers to my licence details.

A quick response is highly appreciated.

Thanks,

Cijoy Francis.

5 answers

1 accepted

1 vote
Accepted answer

Just to be sure, have you tried putting your new, up-to-date license in? You should see an 'Edit License or..." link in the error message. Click that and update your license. If you are still having issues there is a bigger problem at hand.

0 votes
Joe Wai Tye Atlassian Team Jan 17, 2013

Hi Cijoy,

As Andrew have mentioned, and as we have confirmed in the support ticket, the issue was solved by re-inserting your license into your JIRA, using the renewed license details that you can find in your my.atlassian.com page

Hi Andrew and Joe,

Thanks for your support. My issue was resolved when I reinserted my licence key.

Thanks,

Cijoy.

I have the following problem, generate the license and this message appears.

jira error

I am having this problem too, just that i am unable to put in the new license because my admin user is not allowed. with following messag:

JIRA cannot proceed with the upgrade as you are not logged in as a JIRA administrator, or this version of JIRA cannot recognize administrators from the version that you have upgraded from. To proceed, log in as a JIRA administrator. If you cannot log in, override this requirement by setting the system property '-Dnon.admin.upgrade=true', then restarting JIRA.

I even tried to put in the -Dnon.admin.upgrade=true and restartet the service but it is not working.

any help.

Did you happen to get help on this? I have the same issue, and tried what you tried as well with the -Dnom.admin.upgrade=true, and it's not working for me either.

hi , I got below issue after importing a live data dump to new environment rror occurred during export before upgrade: There was a problem backing up data for the null plugin. If necessary, auto-export can be disabled; see http://www.atlassian.com/software/jira/docs/latest/upgrade/autoexport.html com.atlassian.core.AtlassianCoreException: There was a problem backing up data for the null plugin. at com.atlassian.jira.bean.export.AutoExportImpl.exportData(AutoExportImpl.java:111) at com.atlassian.jira.upgrade.UpgradeManagerImpl.doUpgradeIfNeeded(UpgradeManagerImpl.java:445) at com.atlassian.jira.upgrade.UpgradeManagerImpl.doUpgradeIfNeededAndAllowed(UpgradeManagerImpl.java:404) at com.atlassian.jira.upgrade.UpgradeLauncher.checkIfUpgradeNeeded(UpgradeLauncher.java:107) at com.atlassian.jira.upgrade.UpgradeLauncher.start(UpgradeLauncher.java:55) at com.atlassian.jira.startup.ActiveServicesLauncher.start(ActiveServicesLauncher.java:45) at com.atlassian.jira.startup.DefaultJiraLauncher$3.run(DefaultJiraLauncher.java:140) at com.atlassian.jira.config.database.DatabaseConfigurationManagerImpl.doNowOrEnqueue(DatabaseConfigurationManagerImpl.java:345) at com.atlassian.jira.config.database.DatabaseConfigurationManagerImpl.doNowOrWhenDatabaseActivated(DatabaseConfigurationManagerImpl.java:215) at com.atlassian.jira.startup.DefaultJiraLauncher.postDbLaunch(DefaultJiraLauncher.java:124) at com.atlassian.jira.startup.DefaultJiraLauncher.access$100(DefaultJiraLauncher.java:33) at com.atlassian.jira.startup.DefaultJiraLauncher$1.run(DefaultJiraLauncher.java:86)

Please be kind enough to help on resolving this

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,708 views 17 21
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you