Can not find "Accept remote API calls" option in my JIRA Ondemand

Can not find "Accept remote API calls" option in my JIRA Ondemand and thus can not integrate with Fisheye

1 answer

0 vote

It's not a setting you can change on Cloud, it's a restricted function.  However, it is enabled already.

So, how are you trying to integrate Fisheye?  As the API calls are on in JIRA already, you must be running into some other problem.

So, I established application link between JIRA ONDemand and Fisheye. But still do not understand how to configure fisheye to use JIRA users for authentication. Please help.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Wednesday in Jira

Join our webinar: How 1B+ feature flag events helped us build the new Jira

Every time you release software, there's a bit of risk – that there's a bug, that something breaks, or that the feature doesn't resonate with customers. Feature flagging helps make high stakes s...

129 views 0 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you