Can not add components to project

Components can not be added to my project. The fields are there and I can enter values, but once I hit the "Add"-button, the screen empties and the component is not added.

 

One of my asssumptions was that it was due to the project type, which initially was "Business", so I changed it to "Software". Still not possible to add Components.

 

Please help asap

2 answers

1 accepted

Hi Tina Vincent,

Step by step:

  1. Click on project
  2. Click on Project Settings
  3. Click on Components
  4. You add the component

image2016-7-4 10:37:52.png

 

If you did it and not works. You have not permission to do it or there is a bug at the feature, and you should report to Atlassian Support.

Regards,
Lameck. 

Thanks Lameck. This is exactly what I did. I've done it before at other customers, so something is weird here. I'll report it.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published 2 hours ago in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

13 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you