Bullets and numbering not showing up on jira fields ?

We have wiki style rendering on for some fields.

and now we are not seeing bullets and numbering from all the fields where wiki style rendering is on,

It was working before and now it stopped.

For one project , bullets does not show up on preview, while on another project, it does show up on preview, but when we go to actual ticket, it does not show up at all.

tried reindexing, did not help.

* Bullets & numbering appear correctly on rapid board, but when we go to individual ticket, it does not show up.

1 answer

1 accepted

Hey Ronak,

By any chance, do you have JIRA Hudson plugin installed on your JIRA instance? If so, this a known problem with the latest Hudson Plugin (version 5.0.0 and 5.0.1). This behavior is currently being tracked at http://issues.marvelution.com/browse/MARVJIRAHUDSON-280

Hope this helps.

Cheers,

Immanuel

Disabling the JIRA Hudson problem resolved the issue for me. Looks like the problem was fixed in 5.0.2 of the plugin which has not been released yet

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

22,120 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you