Bulletpoints in lists aren't shown anymore

Hi,

after my update to Jira 5.0.6 this weekend the bulletpoints in comments in front of list items are not shown anymore - while editing and watching the preview they are there.

When I disable the "display: block" setting for the li element via Firebug they are shown again.

I'd rather not edit the Jira css files (If I wanted I wouldn't know which one), so what's going wrong here??

Thanks,
Thomas

1 answer

Are you using any custom CSS defined in the administration panel? As a workaround you can specify display:block there for now, this way you don't have to meddle with editing the actual css files.


As for the bulletpoints themselves not showing up; are you using any plugins that affect styles? Any reverse proxy or caching servers?

No, I don't use any custom CSS, and all plugins I use are purely for background functions.

There is also no proxy, etc. involved - it is a fresh install from yesterday on a local machine.

Seems there is no help here :( I opened a support ticket... https://support.atlassian.com/browse/JSP-130518

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Jan 08, 2019 in Jira

How to Jira for designers

I’m a designer on the Jira team. For a long time, I’ve fielded questions from other designers about how they should be using Jira Software with their design team. I’ve also heard feedback from other ...

1,292 views 5 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you