Builds Configuration in JIRA always empty

I have an installation where JIRA, Confluence, Stash, Bamboo and Crowd integrates. I have an Application Link joinging Bamboo and JIRA (hostnames are obfuscated to protect the innocent).

However, when I visit the Bamboo configuration it doesn't show.

There is no "refresh" button on the "Bamboo Configuration" to update itself. I don't want to remove and add the application link again, for fear that it may screw up my installation.

Will this pose any problems?

2 answers

Hello Werner,

1. Does your build information show up correctly in JIRA?

2. Do you see the application links in both JIRA and Bamboo?

Thanks.

Best,

Sepideh

Thanks for your reply Werner. If the integration works correctly, not having Bamboo information showing up under this page should not cause any problems for you. It's this JIRA bug: https://jira.atlassian.com/browse/JRA-37385. Please watch this bug report ticket to receive future updates.

Apologies for the confusion!

Best,

Sepideh

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 25, 2018 in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

421 views 7 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you