Buggy groupnames when attaching screenshot

Hi All,

we just upgraded our Jira to 5.2.8.

When attaching screenshot for an issue (More Actions -> Attach Screenshot) a new popup window shows up and when you try to browse a group in the 'Comment Viewable by' section, the groupnames appear buggy. See attached screenshot.

How can it be resolved?

Thanks in advance,

Rumi

1 answer

Hi Rumi,

It seems you are affected by this bug https://jira.atlassian.com/browse/JRA-28224 which has been fixed in 5.2.9 or the latest 6.0 that is released today. You might want to consider upgrading your instance

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

182 views 1 17
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you