Buggy groupnames when attaching screenshot

Hi All,

we just upgraded our Jira to 5.2.8.

When attaching screenshot for an issue (More Actions -> Attach Screenshot) a new popup window shows up and when you try to browse a group in the 'Comment Viewable by' section, the groupnames appear buggy. See attached screenshot.

How can it be resolved?

Thanks in advance,

Rumi

1 answer

Hi Rumi,

It seems you are affected by this bug https://jira.atlassian.com/browse/JRA-28224 which has been fixed in 5.2.9 or the latest 6.0 that is released today. You might want to consider upgrading your instance

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

56 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you