Bug or problem with our server - LDAP groups not being mapped?

Hi,

quick question: I was observing that a couple of days ago new users were added to our LDAP server. Normally they inherit just one group (not the jira-users group but group XYZ). We have full LDAP integration with local groups.

What happened is that they were being imported correctly but they weren't added to any groups.As a workaround I disabled the user directory, enabled it and did a sync. After that procedure the group membership was being recognized... Any thoughts on that? BTW, I dont't have the same group as a local group...

Cheers

Christian

1 answer

1 accepted

Hi Christian,

It's difficult to know the root cause of this problem without seeing the logs, but what I can say for now is that it could have been an issue with cache.

Because when you do the procedure of disabling, enabling and synchronizing the LDAP directory, it flushes all related caches and perform a full synchronization.

I hope this has helped.

Cheers

Can't reproduce for now but that sounds reasonable :-)

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

Meet the AUG leaders of Northern Virginia

@Rachel Wright (Jira Genie), @Billy Poggi (AUG NOVA, DC), and @Dana Jansen (Confluence Queen) are just some of the folks that lead one of the world's most active Atlassian User Group (AUG)....

121 views 4 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you