Bug: JIRA Service Desk attachments appearing as text only

I've created a new service desk and when customers attach files, the files only appear as text e.g. a Picture will attach as  !picture.png|thumbnail!

We've tried multiple file types and the same occurs when adding attachments in comments.

We have another service desk that doesn't have this issue. The same attachment field is used in that service desk. The customers and the service desk agents have permissions.

We can't figure out what the issue is, are there any suggestions?

1 answer

0 votes

Hi Maria,

If you provide the URL of the Cloud instance that is running into this issue and the last time this issue occurred I can see if one of the Cloud engineers will take a look into this really quick.  Depending on the outcome we may need you to put in a ticket if you have not already done so but provide the instance URL and the last time this happened and we'll go from there.

Cheers,

Branden

Morning Branden,

This is the URL to the JSD project - all tickets in the queue have been impacted.

https://lawsociety.atlassian.net/projects/MS/queues/custom/112

Let me know the outcome, and if need be I'll put in a ticket.

Cheers,

Maria

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

Looking for anyone who made the switch to Data Center

The Jira Marketing team is putting together an ebook on migrating to Data Center. We're looking for pro tips on how you staffed your project team and organized your Proof of Concept. Share yo...

34 views 0 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you