Broken images on chrome in Jira

Running Version 59.0.3071.115 (Official Build) (64-bit)

All images in comments broken. Looks fine in IE.

Anyone else having this probelm?

 

2 answers

0 vote
Maarten Cautreels Community Champion Jul 06, 2017

Hi David,

We're not having the issues you're describing on our JIRA. 

Which version of JIRA are you running? Or are you using JIRA Cloud?

Best,

Maarten

I am experiencing this in Firefox. I have to have other users edit pages for me.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Jun 14, 2018 in Jira Service Desk

How the Telegram Integration for Jira helps Sergey's team take their support efficiency to the bank

...+ reading Fantasy). The same is true for him at the bank he works for: Efficiency is key when time literally equals money. Read on to learn how Sergey makes most of the time he has by...

496 views 2 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you