Board, connected to a Project, gets lost Edited

I have a Project, with 5 boards beneath it. I can see the boards, and browse to them. Every now and then, and at least once a day, one of the boards goes missing from the Project.

When I go to the Boards > View All Boards, I can find my board, but when I browse to it, it no longer has the project navigation on the left, and only has 3 navigation icons, although there should be 7 as a Scrum board.

From the Boards area, I am able to "move" the board back to the project, and when the modal window comes up, it shows the project it is associated with as my project, but I still select the project again from the drop down and click set location.  Then the board is visible as a navigation under the project again.... for a time.

I have done this now about 10-12 times this week already.

Btw, I am the Admin for the Project and the Board.

Any help or insight would be most appreciated.

Thanks,
Vance

 

New Information:

To add more information, the Board that I was referring to in the first post is now staying attached to the Project now.  However, a different board is now getting disconnected.

Thanks

1 answer

This widget could not be displayed.

Hello Vance! How are you?

I have a few questions to clarify better your issue:

1) Are you using Jira Cloud (On demand) or Jira Server? What version?

2) Is the same board happening to disassociate from the project every time?

3) Did this happen before? Did your instance had any changes that started this behaviour?

 

Please, check if the board filter is not referring to any inactive project and try reindexing your instance.

1. Cloud.

2. Same board every time.

3. Before what?  We were recently acquired and just started using Jira.  The project was created and I created the boards, and this has been happening for the past couple weeks.

Ok, the Board was not associated to an inactive project, but was associated to my project. But I disassociated it and re-applied the association again.  I thought was what I was doing whenever a did a Board Move any way.

As for re-indexing, how do I accomplish this?

Thanks

To add more information, the Board that I was referring to in the first post is now staying attached to the Project now.  However, a different board is now getting disconnected.

Thanks

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

139 views 2 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you