Blank white IE page appears when viewing some issues

Hello,

We have recently upgraded to 5.2.8, since then we can't open for view some, not all,issues.

When opening such an issue blank white IE page appears.

What could be the problem?

It loks like thet

With Best regards,

Slava

4 answers

This widget could not be displayed.

Hi Slava,

Could it be caused by this problem : https://confluence.atlassian.com/display/JIRAKB/Compatibility+Mode+related+problems+on+Internet+Explorer

Did you try it in a different browser?

Best regards,

Peter

Hi,

Thank you for your rapid response.

We have completely cancelled the compatibility mode for JIRA.

Unfortunatly we can't use different browser.

Regards,

Slava

We have found that this phenomenon occurs with issues in which <br /> tag appears in costomfields or in comments.

It is very strange and we can't find reasonable explanation for this.

I hope some body can help us with this.

Regards,

Slava

This widget could not be displayed.

Hey Slava,

May I know what version of IE are you using here? And also, what about other web-browsers? Are you bumping into the same problem?

And also, can you try to access JIRA directly (bypassing the proxy) and check whether the problem will still persists?

Let us know how it goes.

Regards,

Hi Ala,

Than you for your rapid responce

We are using IE8, and unfortunatly we can't use other browsers.

We have tried to access Issue directly, but still we get the same blank page.

Regards,

Slava

Slava,

Since it's not possible to test the behavior with another browsers, can you try to delete all the browser's cache and check if the problem occurs again? Because my suspicion is that the problem is not related to JIRA as when you access the web-browser, it doesn't show any error there that is related to JIRA. That's the reason why I asked you to perform some tests on different browsers to narrow down the root cause of the problem.

I hope that helps.

Cheers,

Hi Ala,

I have tried to clear the cache, it didn't helped.

The intresting thing is that it not happens with every issue, but just some of them.

Regards,

Slava

Hi Slava,

Have you checked your Jira log file? Especially if it only happens for certain issues you might find some information in the log file.

Best regards,

Peter

Hi Peter,

I have checked the log file, couple of rows seems strange tome.

Coukd it be rellevant for our problem?

2013-11-06 14:02:01,634 ajp-bio-8009-exec-15 INFO anonymous 842x120142x1 - 7.0.111.66 /s/en_UKk26fg7-418945332/851/16/1.0/_/download/resources/jira.webresources:global-static/global-static.css [atlassian.plugin.webresource.SingleDownloadableResourceBuilder] Unable to find resource for plugin: jira.webresources:global-static and path: global-static.css
2013-11-06 14:02:01,681 ajp-bio-8009-exec-15 INFO anonymous 842x120143x1 18r100u 7.0.111.66 /s/en_UKk26fg7-418945332/851/16/1.0/_/download/resources/jira.webresources:global-static/global.css [atlassian.plugin.webresource.SingleDownloadableResourceBuilder] Unable to find resource for plugin: jira.webresources:global-static and path: global.css
2013-11-06 14:02:06,508 ajp-bio-8009-exec-19 INFO anonymous 842x120150x1 18r100u 7.0.111.66 /s/en_UKk26fg7-418945332/851/16/1.0/_/download/resources/jira.webresources:global-static/global-static.css [atlassian.plugin.webresource.SingleDownloadableResourceBuilder] Unable to find resource for plugin: jira.webresources:global-static and path: global-static.css
2013-11-06 14:02:06,540 ajp-bio-8009-exec-19 INFO anonymous 842x120151x1 18r100u 7.0.111.66 /s/en_UKk26fg7-418945332/851/16/1.0/_/download/resources/jira.webresources:global-static/global.css [atlassian.plugin.webresource.SingleDownloadableResourceBuilder] Unable to find resource for plugin: jira.webresources:global-static and path: global.css
2013-11-06 14:02:09,852 ajp-bio-8009-exec-19 INFO anonymous 842x120185x1 157qsw0 2002:2800:6f0b::2800:6f0b /s/en_UKk26fg7-418945332/851/16/1.0/_/download/resources/jira.webresources:global-static/global-static.css [atlassian.plugin.webresource.SingleDownloadableResourceBuilder] Unable to find resource for plugin: jira.webresources:global-static and path: global-static.css

Regards,

Slava

Hi Slava,

that doesn't look like the cause of this problem.

Is there anything special about the issues you can not see? In what do they differ from the issues you can see?

Best regards,

Peter

We have found that this phenomenon occurs with issues in which <br /> tag appears in costomfields or in comments.

It is very strange and we can't find reasonable explanation for this.

I hope some body can help us with this.

Regards,

Slava

This widget could not be displayed.

Try to clear the IE cache, it may be helpful

This widget could not be displayed.

Or press "F12" when IE is open, and select "Compatibility view" in toolbar.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

160 views 2 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you