Billing code field not defaulting on worklog screen

We recently upgraded to JIRA 6.4.3 and Tempo Timesheets 7.12.1

Now when we create a worklog, the billing code drop down is still present, but does not default correctly:

  • If there is only one account associated with the project, I would expect that account to be selected
  • If the account has been set for the issue (among several available in the project) I would expect that one to be selected

Both of these behaviors were working when we were on older versions of JIRA and Tempo.   Is there a setting that I have missed?

 

2 answers

Hi Chris

I am unable to reproduce this issue on JIRA 6.4.1 and Tempo Timesheets 7.12.1.

Can you please verify that the account is not connected with more then one project?

If this is still an issue after verification please create a customer support issue in our support system so that we may better investigate this with you: https://tempoplugin.jira.com/wiki/display/JTS/Getting+Help+and+Support

Best regards,

Heiða Dóra

Tempo Team

The account is indeed connected with more than one project, but this particular project is only connected with a single account, so I would have expected that account to be selected when you log work.

See the screenshots below (on Chrome on a Mac).    Would it matter that this project and account existed before we upgraded from JIRA 5.1?

When I first open the "log work" screen:

Screen Shot 2015-05-28 at 4.50.14 PM.png

 

And the list of available billing codes:

Screen Shot 2015-05-28 at 4.50.21 PM.png

Hi Chris

Please create a customer support issue in our support system so that we may better investigate this with you: https://tempoplugin.jira.com/wiki/display/JTS/Getting+Help+and+Support

Our support issues are restricted so that delicate information can be shared via this channel.

Please attach a screenshot of the Account navigator to the customer issue

Please also attach a screenshot of everything that starts with com.tempoplugin.tempo from Application Properties in System info, from System Administration.

Please also attach a screenshot of the account custom field in the issue view.

Thank you.

Best regards,

Heiða Dóra

Tempo Team

Hi Chris. Please see a response on the ticket. I have moved the issue to a customer support issue and provided a security level to protect your privacy. Best regards, Heiða Dóra Tempo Team

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

Looking for anyone who made the switch to Data Center

The Jira Marketing team is putting together an ebook on migrating to Data Center. We're looking for pro tips on how you staffed your project team and organized your Proof of Concept. Share yo...

41 views 0 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you