Being told Jenkins is offline

Set up the appication link but it's saying the server isn't responding. I select next anyway.

On the Appication Links main page, it's saying it looks like the jenkins link is offline.

If i go to builds->Jenkins configuration, it says there are no builds

When i select the Jenkins Link on that page, it takes me to my jenkins account with builds there.

Not sure why Jira isn't seeing it or connecting

1 answer

1 accepted

Chances are it is netwrok related. In the jira log files there should be an error when attmepting to make the connection in the wizard (jus before we selected 'next' and ignores the error). If there is an error, it should be more telling of the situation.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Thursday in Jira

Updates to jira.atlassian.com give you visibility into what's coming in Jira Server and Data Center

Hello, Community! My name is Gosia and I'm a Product Manager on Jira Server and Data Center here at Atlassian. Since 2002 when we launched our public issue tracker, jira.atlass...

397 views 1 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you